Partial API Outage

Incident Report for Keymint

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 01:19 UTC

Investigating

We are currently investigating issues affecting some API endpoints.
Users may experience failures or unexpected errors when making requests.
Our engineering team is actively working on a fix, and we will provide updates as more information becomes available.
Thank you for your patience.
Posted Sep 01, 2025 - 23:15 UTC
This incident affected: Public API (api.keymint.dev).